Forum: Tips & Tricks

Answered

Cadimage Profile 18

Posted on: 20 Jan, 2015

Hi For ArchiCAD 18, the Cadimage Work Environment is no longer installed as a default with the Cadimage tools 18. Now, it's necessary to install the environment separately. Close ArchiCAD 18 Log into our website https://www.mycadimage.com/ Go to Cadimage Tools> Get Cadimage Tools > Cadimage Work environment. Download the Installer that your Operating System Requires (Mac or PC) Save the installer and then Run the file, the instructions are simple. The next time you open ArchiCAD 18, the should be an option to use the Cadimage Profile 18 2
Answered

How do I get a Trial Version?

Posted on: 28 Mar, 2014

To download your Cadimage Software, first go to our website www.cadimage.comThen at the top right choose log-in. (register or log in) Then go to MyCadimage and Downloads, or just click here after logging in: http://cadimage.com/mycadimage/downloads/trials You will be brought straight on to the ArchiCAD 17 tools downloadsSelect the version you require on the left hand side (There is a list of Cadimage to download specific for an ArchiCAD XX version) There will be 2 options, Download Win and Download PC For detailed instructions on the installation process: PC - http://www.cadimage.com/support/knowledgebase/general/pc-installation-0712MAC - http://www.cadimage.com/support/knowledgebase/general/mac-installation-0605 You may need to activate the tools after installation.To do this, inside ArchiCAD, go to Cadimage>Activate>Activate my tools. Connect using the same email & password as you used to login previously, then select all your tools & choose 'Activate Trial'There is more detailed instructions on this process, here: http://www.cadimage.com/support/knowledgebase/general/activate-the-tools-0520
Answered

I'm a SELECT customer for Cadimage New Zealand, how do I have access to the ArchiCADSelect objects?

Posted on: 28 Feb, 2014

For ArchiCAD 17, the ARCHICADselect objects are being provided via BIM Components. You can access all these objects direct from the Objects tool in the ToolBox. Once you have found the object that you want, hit Download and Embed. The advantage of having them all available online instead of the stand alone download, is that they will always be the latest version when we update them in future. These have all been updated & simplified to be easier to use. If you haven't registered already: 1. Register in bimcomponents.com or log in with your graphisoft.com user and password: 2. Log in in the website, copy the registration number. 3. Enter the registration number in Help>license information in your ArchiCAD: 4. Once your objects are embedded they will remain with the project. If you are migrating a project from ArchiCAD 16 it would be best to add the old library rather than have to download each object individually. To do this, copy the ‘ARCHICADselect Library’ folder from your ArchiCAD Library 16 to a general location like your Graphisoft folder or a server.Then in ArchiCAD go to File>Libraries & Objects>Library Manager.Click ‘Add’ and browse for that folder & click ‘Choose’.This will load the library you are used to and all objects will migrate without issue.
Answered

Web service Failure: Activation code error while trying to activate a tool or a trial

Posted on: 04 Feb, 2014

If you are having a Web Service error when trying to activate the tools the problem could be caused by a log in issue. Check that you have the right email address and password in the activation dialog box: Menu: Cadimage>Activate>Activate Cadimage tools. You may have already the name of you company and the email address, enter the log in information (click change user), then click connect. Now you can try to select your tools from the list and click Activate my tool or to activate the trial. *Sometimes if you haven confirmed your email address in our website the issue appears, please try to log in to http://cadimage.com/ and make sure you have the correct email address and password before trying to activate the tools. If the issue continues, please report it to support@cadimagegroup.com
Answered

Sharing a file? Upload them to a file sharing website.

Posted on: 21 Jan, 2014

If we have requested you to send us an example of a file so we can replicate a specific issue you may find that attaching a file to the email may not be an option depending the size of the file. You can share the file instead. First, go to www.wetransfer.com in your browser of choice.If this is your first time visiting the site, you’ll see a ‘Terms and Conditions’ dialog – just click I Agree to move on You’ll then see the normal wetransfer form. Because we just want the link for the file (rather than an email), click on the icon on the bottom-left, and then click on Link rather than email. This will change the form to something like what you see below. Click the +Add Files button and, in the file chooser dialog that comes up, locate and double-click on the file you want to upload to us. You should see the name of the file appear at the top of the form. Now just click the Transfer button to start uploading the file. You will see a progress tracker as the file is uploaded – it is very important that you leave your browser open while this happening! Once complete, the form will show a tick in place of the percentage, and will say Transfer Complete. Press the Copy Link button to copy the link, and then paste that into your email to us, or into your support-ticket reply.
Answered

Install the tools Mac- Message 'Unidentified developer'

Posted on: 19 Jan, 2014

By default, Mac OS allows users to install an application from a 'verified sources.' .It this means that users are unable to install most applications downloaded from the internet or stored on physical media without receiving the error message below: If it's not possible to allow an individual application to open, you can change the settings of your Mac to allow 'unidentified developers' software: Open the 'System Preferences'. This can be done by either clicking on the System Preferences icon in the Dock or by going to Apple Menu / System Preferences. Open the 'Security & Privacy' pane by clicking Security & Privacy. Make sure that the General tab is selected. Click the icon labeled Click the lock to make changes. Enter your username and password into the prompt that appears and click Unlock. Under the section labeled Allow applications downloaded from:, select Anywhere. On the prompt that appears, click Allow From Anywhere. Exit System Preferences by clicking the red button in the upper left of the window. You should now be able to install applications downloaded from the internet. *Note: There is a similar issue installing ArchiCAD in Mac computers "Archicad installer is damaged and can't be opened' , these settings also control ArchiCAD installers, once apps from 'anywhere' are allowed the installers should run.
Answered

BIMx files on your iPad/iPhone

Posted on: 12 Dec, 2011

How to save a BIMx files for opening on iPad?iPhone. Please refer to the following blog article > http://blog.cadimageworld.com/2011/09/bimx-for-ipad-iphone/ Save : Saves the project in BIMx format, this format can be opened by the BIMx application on computers where ArchiCAD and BIMx is installed, this is also the format for iPhones & iPads who have the BIMx app. (save in this format for future editing and to transfer to your or your clients, iPhone & iPad). You can also download the BIMx Viewer from the BIMx community site
Answered

Wired interactive Image on OS X Lion

Posted on: 12 Dec, 2011

Originally from ticket #6841. Wired interactive image within Doors and Windows Setout > Glazing Page using Lion on Mac. > You need to set the 'show scroll bar' to 'always', see also > http://blog.cadimageworld.com/2011/09/mac-lion-scrollbars/
Answered

Red Vertical Plans

Posted on: 12 Dec, 2011

Originally from ticket #3963. Hi Cadimage, Please find attached a couple of screen shots. As per our phone call I have a red vertical plane that is showing down each wall passing right through the ground mesh. When I do a Quick time fly through it shows but when I do a BIMx it is not there. Do you think it may be part of the renovation mode, I do not know how to turn that off to see. Kind regards Roy. Roy, I believe this is the Trimming Bodies turned on in your >View >On-Screen View Options >Trimming Bodies. HI Mark, Thanks so much, I wasted all morning trying all sorts of things to find what it was. who knows how I turned this on. I was so worried, so simple for you. Kind regards Roy R. From: Mark Horrocks [mailto:notifications-support@cadimagegroup.com] Sent: Friday, 22 July 2011 1:32 p.m. To: Roy Renwick Subject: [Cadimage] Re: Red Vertical Plans (ticket #3963)
Answered

Detail Numbering

Posted on: 30 Mar, 2011

Hi, We had a discussion at one of the User Group meetings last year about the hassles of consecutive detail numbering across several sheets when wanting to insert a detail. Since then I have started using a system where details on each sheet start with that detail sheet number, i.e. 1-01, 1-02 1-03 etc. Next sheet will be 2-01, 2-02... I have found this a great solution as very few details need their number changed when adding a detail to a given sheet.
Answered

What's all This?

Posted on: 25 Mar, 2011

Got a handy tip for ArchiCAD or the Cadimage tools that you think others might appreciate? Put it in a new thread here and let everyone know.