Search Forum Results for ''

Designing a Window Layout Found in
To design the layout of panels, mullions and transoms, go to the Glazing Panels page. This page provides controls to: Select panels to edit. Add and remove panels. Change panel types (e.g. change ...

How To: Install The Cadimage Tools Found in
Step 1: Download the Installer 1. First, go to https://www.mycadimage.com 2. Login using your Cadimage credentials. 3. Choose Cadimage Tools from the menu on the left, and then click Get Cadimage...

Keynotes Preferences Found in
Keynotes Preferences allow the users to set the case for the title and description of keynotes (as a preference) and to specify exceptions, e.g. all upper-case except for the letters ‘mm’ following a ...

How to turn the Navigator on Found in
Go to Window>Palettes and tick the 'Navigator' Option.​​

Door Sidelights and Overlights Found in
To choose panel layout and settings for glazing around a Cadimage Door, go to the Glazing Panels page. This page contains basic settings for glazing panel: Layout. Dimensions. Surfaces. Sub-pages ...

Door Leaves Found in
Both the Cadimage Door and Cadimage Window can include opening doors. Options for door leaf style are outlined in this article. Note that the Cadimage Door has more options than the Cadimage Window ...

Watch: Get started in 6 minutes! Found in
In this video Ralph provides an overview of the Stairs Tool:

Watch: Get started in 6 minutes! Found in
In this video Ralph provides an overview of the Objective Tool:

Watch: Get started in 6 minutes! Found in
In this video Ralph provides an overview of the Keynotes Tool:

Watch: Get started in 6 minutes! Found in
In this video Ralph provides an overview of the Electrical Tool:

Watch: Get started in 6 minutes! Found in
In this short video, Ralph shows you how to get started with the Doors+Windows Tool in under 6 minutes:

Watch: Get Started in 6 minutes Found in
In this short clip, Ralph shows you how to apply wall coverings using the Coverings Tool:

Loading your Cadimage Tools onto your BIM Server Found in
There are 3 different methods that can be done. These range in difficulty and should only be completed by the person in charge of your BIM Server. We generally recommend you use Method 1 as this is...

Creating Multiple Page Keynote Schedules Found in
Starting with Keynotes version 5.20 in ARCHICAD 19, you can have your Keynotes Schedules span across Multiple Pages/Layouts. To do this, open the Layout that you want the Schedule to begin on, and ...

How to Rotate an object using Objective Found in
To use the Rotate functionality within Objective, you need: An Object or Lamp in ARCHICAD To be in Elevation, Plan or Section view. To Rotate an Object in Plan view 1. Select the Object/s you w...

How to Add Edges to a slab Found in
The Objective Tool allows you to add special edges to Slabs created within ARCHICAD.  To use the tool: 1. Select the Slab Edge tool from your ARCHICAD Toolbox:TIP: The location of the tool may var...

The Keynotes Palette Found in
To open the Keynotes palette in ARCHICAD, go to Cadimage> Keynotes> Keynotes Palette. When you open the palette, you will notice that it is divided into 3 sections, shown in the graphic below...

Important information if you are using the Cadimage Tools with Windows 7 Found in
We’ve just discovered a problem where something in the latest round of Windows Updates in Windows 7 is causing ARCHICAD to crash when you use any Cadimage Tools.   UPDATE – Microsoft have fixed ...

How to use the Split to create mitered corners Found in
Another, more practical, example of when to use Objective's Split functionality is when working with structural elements such as Steel Beams or Joinery elements that need to be mitred. In the exampl...

How to Split an Object using Objective Found in
When using the Split command in Objective, you need to remember: Splitting can only be applied to an Object placed in the model Splitting can be done in Plan; Elevation or Section views. In t...

What can be edited with the Objective Tool Found in
Component editing with Objective primarily works with ARCHICAD Objects or Lamps – however, depending on the editing operation required, there are some limitations: Rotate or Split These transforma...

How to delete a Keynote Found in
In order to set a Keynote as Deleted: 1. Open the Keynotes Palette in ARCHICAD (go to Cadimage> Keynotes> Keynotes Palette) 2. Select the Keynote you wish to Delete: 3. Click on the X ...

Restore a deleted Keynote in ARCHICAD 19 and previous versions. Found in
When a keynote is deleted it is not removed from the database - that means you can easily restore items at any time.  To restore a Keynote: 1. Open the Keynotes Palette in ARCHICAD (go to Cadimage...

Editing a Keynote Found in
To edit or modify a Keynote or a Keynote Database: 1. In ARCHICAD, open the Keynotes Palette (go to Cadimage> Keynotes> Keynotes Palette). 2. Expand the required Database (if required) and...

Working with Categories in Keynotes Found in
In this article we show you how to add and manage Keynote: Categories Sub-Categories To create a Category for your Keynotes: 1. In ARCHICAD, go to Cadimage> Keynotes> Keynotes Palette   ...

Creating Keynotes Found in
In this article we show you how to create a Keynote. You will notice that we have set up Categories (such as General and Site); as well as Sub-Categories (such as Concrete, Masonry and Timber), whic...

Watch: Introduction to the Keynotes Tool (webinar recording) Found in
In this 30-minute webinar, Josh shows you how to get started with the Cadimage Keynotes Tool. Specifically, he shows you: How to add notes (via importing and creating new notes) What content can ...

Keynote Label Types Found in
Labels are the visual representation of a database entry in our project, and may be viewed on your project plan, section or elevation. There are two types of labels: Independent Labels can be p...

How to add a Footing to a Column Found in
You can add a round or rectangular footing your column using the Cadimage Coverings Tool. The result will look similar to the image below (depending on your settings): To add a Footing to your co...

How to add a Wrap to a Column Found in
1. Go to Plan View 2. Select your column(s) 3. Go to Cadimage> Coverings> Column Coverings… 4. Select the Cadimage Column Wrap object: 6. Select Configuration on the menu drop down to ...

How to add Edge Boards to a Timber Deck Found in
If you use the Cadimage Coverings tool to create a timber deck, you'll notice that the edges are left unfinished (like in the image below). This lets you choose which (if any) edges have a finish. ...

Having problems adding a Roof Covering? Found in
If you are having problems adding a Cadimage Covering to a roof, we suggest you  check the following common issues: Ensure you have at least one Roof element (the base geometry) for the covering t...

Watch: Intro to Coverings (webinar recording, demonstrated in ARCHICAD 19) Found in
In this 25-minute video, Ken shows you how to apply coverings to walls, roofs and decks in ARCHICAD, using the Cadimage Coverings Tool. Plus, he will also demonstrate how to use the tool to add Downpi...

How to create an L-shaped stair case with landing Found in
The L-shaped stair case shown below can be created in five easy steps: How to make this stair 1. Select the Polystair icon from the toolbox. 2. Click on your Plan to start drawing the stair...

Using the Polystair - advanced shapes Found in
Using the Polystair functionality of the Stairs Tool, you can create highly custom stair designs that feature straight and curved stair shapes. To use the Polystair functionality, make sure you set...

How to place a straight stair using the Polystair Found in
The Cadimage Stairs Tool lets you draw stairs directly onto your ARCHICAD plan. This type of stair is called a 'Polystair'. 1. Double-click the Polystair Tool in the ARCHICAD Toolbox: 2. Choose ...

Available Stair Types Found in
The Cadimage Stairs Tool lets you choose from three main parametric stair types that can be modified to suit a range of purposes.   When using the Stairs Tool you can see the three construction type...

How to access the Objective Libraries Found in
The Cadimage Objective Tool comes with a Library of parametric Objects that can be used when creating architectural models. The Library is split in to two sections: one for Steel Elements and one for ...

How to configure your Keynote Label Found in
Labels are the method used to transfer Keynote information into project views (plans, sections, elevations etc) from the database. Labels use the standard ARCHICAD Label Tool with the addition of a ...

Manually start a Keynotes Database Found in
To start a new database: 1. Open the Keynote Palette: Cadimage>Keynotes>Keynote Palette 1. Click the New button highlighted below: This creates a new database entry called Untitled wit...

Import a Sample Database Found in
With every installation of Cadimage Keynotes, we include a sample Keynotes database that can be used or customised to create your own structure and content. To use this sample database: 1. Go to Cad...

How to add a Roof Covering Found in
In this article we show you how to apply a Covering to our standing seam roof, with the final result shown below:   1. Go to your Plan View 2. Select your Roof (or Roof components, as the Cove...

How to add a Flute to a Column Found in
Below is an example of a column which has a Column Wrap applied. To add a Wrap to a Column: 1. Go to your Plan View 2. Select the column(s) 3. Go to Cadimage > Coverings > Column Cove...

Troubleshooting Column Coverings Found in
If you have trouble using the Cadimage Covering tool on a Column, please check: There must be at least on ARCHICAD Column that the Covering is being applied to. Make sure the base geometry is as ...

How to change the Origin and Orientation of Decking Boards Found in
When you apply the Cadimage Coverings Decking to a slab, you'll notice that the decking is set out from the center of the Slab, and oriented parallel to its longest edge, just like this:   To...

How to add a Covering to a Slab Found in
Using the Cadimage Covering Tool you can apply two kinds of covering to your ARCHICAD slab, which are: Decking Pre-Cast Slab To apply either of these Covering types: Select any Slab in plan view...

How to add Handles to a Door Found in
1. Select an existing door or open the Door Tool from the toolbox to create a new door. If creating a new door, select the Cadimage Door inside Cadimage Library 20 folder 2. Go to Hardware to sele...

How to configure composite wall returns for Doors Found in
Quick Start Once a Door is placed in a composite wall, it is necessary to configure the returns in order to close the cavity. You can do this via the settings under Door > Wall Opening.   Ex...

How to modify the Head Shape of a Door Found in
You can change the design of the top (or 'head') of your Cadimage Door by navigating to Shape on the main drop-down menu. There are 10 different designs to choose from, each with a range of customis...

How to modify the appearance of a Door or Window in 2D views Found in
You can change the way a door and it's components appear in Plan and Section views by accessing the Appearance settings via the Floor Plan and Section page:

How to create a Garage Door Found in
Garage Doors have a slightly different workflow to regular Cadimage Doors and Windows. Due to the complexity of Garage Doors, we normally work in Detailed Design mode rather than Sketch. As such, when...

How to customise Window Frame settings Found in
1. Select an existing window and open the Settings or open the Window Tool from the toolbox. 2. Navigate to Frame:     The options available in this page of the dialogue are: Main Frame –modif...

How to modify the Shape of a Window Found in
Here are just some examples of window shapes possible with the Cadimage Window Tool: 1. Select an existing window and open the Settings or open the Window Tool from the toolbox. 2. Navigate to t...

How to create a 2x double hung window with independent panels Found in
If you are creating a new window (rather than editing one already in place): 1.  Open the Window Tool from the toolbox and 2. Navigate to the Glazing Panels page, select the Window on the left han...

How to create a Window with two panels Found in
1. Double click on the Window Tool in the Toolbox 2. Choose the Cadimage Window from Linked Libraries> Cadimage Library 20: 3. Go to the Glazing Panels, select the Window and click on + 4...

How to add Trims to the exterior of a Door Found in
To add trims to the exterior of your door, go to the Exterior Trims area of your Settings dialogue. You can see the following sub-menu items where you can modify specific parts of your design: H...

How to add Trims to the interior of a Door Found in
To add trims to the interior of your door opening, you'll need to modify the settings under 'Interior Trims'.  In the exercise below we step you through editing these options. 1. Select an Existin...

How to change the Symbolic view of a door Found in
You can control the way a door symbol is displayed by modifying the settings under:  Door > Wall Opening Display Options > Plan View Display Options > Model View In the following...

How to change the Panel Layout of a Tilt Panel Door Found in
You can adjust the 'Panel Layouts' for Garage Doors created with the Cadimage Door+Window Tool via the Door Leaf menu option. In the example below we take you through the steps of changing the Panel...

How to change a Garage Door opening type Found in
Garage Doors made using the Cadimage Door+Window Tool have three possible opening types: Roller, Tilt Panel and Sectional Lift. You can change the opening type via the Shape settings.   1. Selec...

Migrating to ARCHICAD 19 Found in
When you open an ARCHICAD 18 (or earlier) project, we recommend you import your legacy Presets before updating any schedules. Here’s how to complete the migration process: Open the project in your...

Watch: How to design a Door Found in
In this video Ken shows us how to design a double door using the Cadimage Door+Window tool. Demonstrated in ARCHICAD 19

Watch: How to add a complex door and window unit Found in
Demonstrated in ARCHICAD 19

How to create an End Panel for a cabinet Found in
You can use the 'Cadimage Cabinet End Panel' to close the end of a run of cabinets where there might not be space for a normal drawer or door unit. In this article we show you how to create an end p...

How to configure Cabinet Display Options Found in
Once you have created a Cadimage Cabinet, you can modify its Display Options via the menu on the left side of the Settings Dialogue (see image below). In this area you can modify: Resolution S...

How to configure a Counter top Found in
All Counter top settings are accessed under the Counter options area of the Cabinets Settings dialogue: Configure the Benchtop  Here are the options available for configuring your Benchtop: ...

How to modify the Glass Dimensions on Windows Found in
To convert the unit from single-glazed to double-glazed: 1. Go to the Glass: 2. Click on the right hand side drop-down and change it to Double Glazing:   When you view your window in 3D, y...

How to Convert a Sketch Design window to a ‘Detailed Design’ (or ‘Parametric’) Window in ARCHICAD 19 or older Found in
To change an existing Sketch Design window to a Detailed Design window: Select any existing Sketch Window Open the window settings Use the fly-out shown below to switch the Design type:  ...

How to change the Attributes of a Door or Window Found in
Door and Windows Attributes can be controlled in two ways. You can change the Surface and Pen settings on each page of the Tool or via Attributes Page. 1. Changing the Surfaces and Pens on each page...

How to configure Cabinet handles Found in
You can add or modify your Cabinet handles at any time during the design process. To do this: 1. Select an existing cabinet (or create a new one) 2. Open the Cadimage Cabinets Settings dialogue ...

How to create a Tambour Door Panel Found in
To configure the door panels of your cabinet: 1. Open the Cadimage Cabinet settings dialogue   2. Go to Doors & Drawers > Tambour Doors to modify the settings:

How to create Drawers in your Cadimage Cabinet Found in
In this tip we show you how to add drawers to the top of your Cadimage cabinet. The resulting cabinet will look similar to this:   1. Either select an existing Cabinet or create a new one 2...

How to create a Corner Cabinet Found in
In this tutorial we show you how to create a corner cabinet like the one shown below, using the Cadimage Cabinets tool. To do this: 1. Click the Cabinet Tool in the ARCHICAD Toolbox 2. Choose ...

Migrating to ARCHICAD 19 Found in
Migrating an ARCHICAD 18 project file that uses the Cadimage Tools is easy. In fact, for most of the tools, you don't need to do anything. The only tool that requires close attention is Doors+Windo...

Change Tip of the Day Preferences Found in
When you install the Cadimage Tools, you will notice that you’ll get an ARCHICAD Tip of the Day when you launch ARCHICAD. You’ll have the option of viewing the Tip in your Internet browser. When y...

How to check for updates Found in
You may have noticed that the Cadimage Installer has an add-on called ‘Cadimage Update’ which is installed with the rest of your Tools. This allows you to check for updates from within ARCHICAD. To ...

How to: Install the Cadimage Tools for ARCHICAD 19 if you already have the Cadimage Installer on your computer Found in
Launch the Cadimage Installer Windows users will find it in: C > Program files > Cadimage Installer; Mac users will find it in: Applications: Cadimage Installer Login if prompted Choose ARCHIC...

How to create an Offline Installation File Found in
In some cases, you may want to install a set of tools on a computer that has no Internet connection, or you simply want to streamline the installation process to run on multiple computers. You’ll n...

Watch: Create railings using the dialogue Found in
Demonstrated in ARCHICAD 19

Watch: Graphically add and modify railings Found in
Railings can be placed on stairs, or independently for use on landings, balconies, ramps and more. In this short video we show you how to create railings for your Cadimage Stairs: Demonstrated i...

Watch: How to align objects and shapes using the Objective Tool Found in
Demonstrated using ARCHICAD 18

Watch: How to rotate objects using the Objective tool Found in
Demonstrated in ARCHICAD 18

Watch: Overview webinar recording (27 mins) Found in

Overview Found in
The Objective tool is a multifunctional tool that will extend your ability to model in 3D in ARCHICAD. With Objective you have access to: Objective Library – containing highly editable timber fram...

Watch: Overview webinar recording (23 mins) Found in
In this webinar, Josh shows you how to get started with the Cadimage Electrical Tool. Specifically, he shows you how to: Place electrical symbols with a single click Create dynamic, linked circui...

Overview Found in
Cadimage Coverings allows you to add depth and realism to the standard architectural elements (namely walls, roofs, columns or slabs) usually created in ARCHICAD. As well as enhancing the 3D presen...

Overview Found in
With Cadimage Cabinets, you can save time and get creative by using just one highly configurable object to model all your cabinetry. Cabinets can be created with flat or curved fronts; and can incl...

Overview Found in
Using Cadimage Doors+Windows, you can easily model doors and windows in ARCHICAD, plus you can create detailed schedules that identify all the doors and windows in your project. The tool consists o...

Watch: How to add a Downpipe Found in
In this video, Ken shows you how to add a downpipe to a roof using the Cadimage Coverings tool.

Watch: Apply a Covering and Gutter to a Roof Found in
In this short video, see how to apply a realistic covering and guttering to a roof in ARCHICAD.

Watch: How to apply a Wall Covering Found in
See how to apply a realistic, technically correct wall covering using the Coverings Tool.

How to: Reset the Tools Installation Settings Found in
If you are experiencing problems with your installation, our support staff may ask you to use this option. If they have asked you to, simply run the installer, choose the Reset Installation Setting...

How to configure Cabinet Drawer Fronts Found in
To configure the drawer panels of your cabinet: 1. Open the Cadimage Cabinet settings dialogue 2. Navigate to the  Drawer Fronts page from the main menu drop-down: 3. Click the Panel Type icon...

Ho to configure Cabinet Door Panels Found in
To configure the door panels of your cabinet: 1. Open the Cadimage Cabinet settings dialogue 2. Go to Doors & Drawers from the menu:   3. Under the Door drop-down, you will see a button wh...

Ho to choose the Face Mounting type for Doors and Drawers Found in
When you build a Cadimage Cabinet, you have four options to mount the doors or drawers on the carcass. The four options are illustrated below: To view and set your preferred option, go to: 1. Na...

How to create a Set of Drawers Found in
Create a vertical set of drawers  In this example we have created a single width cabinet unit which we will turn into a vertical set of drawers. To do this: 1. Double click on the Cabinet Tool in ...

How to create a Double Cabinet Found in
1. Double click on the Cabinet Tool in the ARCHICAD Toolbox 2. Choose the Cadimage Cabinet from Linked Libraries> ARCHICAD Library 20 3. Set the Cabinet size to 1,200 x 600 x 900mm high 4. In...

Watch: How to install the Tools for ARCHICAD 18 Found in
Demonstrated on ARCHICAD 18

Watch: Install the Tools for ARCHICAD 20 Found in

Watch: Draw Stairs to fit a space Found in
Demonstrated in ARCHICAD 19